be8c20e0

Код:


Процедура КонтрагентПриИзменении(Элемент)

Если Не Контрагент.Пустая() Тогда  

Если ТипЦен <> Контрагент.ТипЦен Тогда  

ТипЦен = Контрагент.ТипЦен;  

ПересчетЦен();  

КонецЕсли;  

КонецЕсли;  

КонецПроцедуры

 

 



Начало  Назад  Вперед